Ir al contenido principal

Configuración de una agregación de puertos (Link Aggregation) entre un switch HP 5500-48G EI y un DELL 6348

Las agregaciones de puertos nos permiten aumentar el ancho de banda de la conexión entre dos dispositivos, generalmente switches. En este caso puntual haré referencia a la configuración de una agregación de puertos entre un switch HP 5500-48G EI y un DELL 6348. 

Luego de verificar con el soporte técnico (DELL), se encontró que la agregación dinámica no funciona correctamente por lo tanto fue necesario recurrir a la agregación estática. La agregación estática tiene como mayor diferencia que no utiliza el protocolo LACP (Link Aggregation Control Protocol).

Sin más detalles la configuración en ambos switches:

Configuración del switch DELL - Agregación de 4 puertos Giga para un ancho de banda total de 4Gbps

Se crea un port-channel o un puerto lógico:
interface port-channel 4
switchport mode trunk

Cada una de las interfaces participantes de la agregación se configura con el número del grupo del port-channel:
interface Gi1/0/33
channel-group 4 mode on
switchport mode trunk
exit
!
interface Gi1/0/34
channel-group 4 mode on
switchport mode trunk
exit
!
interface Gi1/0/35
channel-group 4 mode on
switchport mode trunk
exit
!
interface Gi1/0/36
channel-group 4 mode on
switchport mode trunk
exit


Configuración del switch HP:

Se crea el puerto lógico, en el contexto de HP se denomina Bridge-Aggregation
interface Bridge-Aggregation4
 port link-type trunk
 port trunk permit vlan all

interface GigabitEthernet1/0/33
 port link-mode bridge
 port link-type trunk
 port trunk permit vlan all
 port link-aggregation group 4
#
interface GigabitEthernet1/0/34
 port link-mode bridge
 port link-type trunk
 port trunk permit vlan all
 port link-aggregation group 4
#
interface GigabitEthernet1/0/35
 port link-mode bridge
 port link-type trunk
 port trunk permit vlan all
 port link-aggregation group 4
#
interface GigabitEthernet1/0/36
 port link-mode bridge
 port link-type trunk
 port trunk permit vlan all
 port link-aggregation group 4

Finalmente este sería la salida de una inspección rápida a la agregación de puertos configurada entre los switches DELL y HP. En esta salida podemos ver que la velocidad de la agregación es de 4Gbps.

Comando>display interface Bridge-Aggregation 4 brief 
The brief information of interface(s) under bridge mode:
Link: ADM - administratively down; Stby - standby
Speed or Duplex: (a)/A - auto; H - half; F - full
Type: A - access; T - trunk; H - hybrid
Interface            Link Speed   Duplex Type PVID Description
BAGG4                UP   4G(a)   F(a)   T    1    DELL6348-HP5500

Espero sea de utilidad.

Comentarios

Entradas más populares de este blog

Ejercicio Condicionales usando Macros en Excel

La toma de decisiones es determinante en la secuencia de ejecución de una macro. Las herramientas que proporciona VBA para la toma de decisiones descansan en los condicionales. Un ejemplo de estructuras condicionales en Excel es la función "SI", la cual permite hacer una prueba lógica y tomar generar dos resultados posibles dependiendo si la prueba lógica es verdadera o falsa. "SI su estatura en metros es superior a 1.5 mts, puede ingresar a la montaña rusa, de lo contrario NO". En la afirmación anterior solo aquellos niños con una estatura superior a 1.5 tendrán acceso al juego mecánico, los demás niños simplemente estarán excluidos del juego hasta que cumplan el requisito de forma imperativa.
El lenguaje de macros permite 3 estructuras condicionales distintas:
a) IIF(prueba_lógica, verdadero, falso). Su resultado obligatoriamente debe asignarse a una variable
variable = IFF(3>1, "Verdadero", "Falso"). El tipo de variable puede ser numero, …

Letras separadas en una presentación de Power Point 2010

Recientemente realicé algunas pruebas con impresora matriz de punto, días después comencé a notar que al abrir presentaciones de Power Point 2010, el texto separaba las letras demasiado. Inicialmente pensé que era incompatibilidad de versiones. Luego al abrir presentaciones que había elaborado tiempo atrás verfique que ocurría lo mismo. Decidí investigar y encontré que cuando una impresora matríz de punto está por defecto, las presentaciones de Power Point 2010 modifican el espacio entre letras desconfigurándolas por completo.

La solución fue seleccionar como predeterminada una impresora de tinta, si no tiene impresora de tinta se puede seleccionar la impresora que instala One Note 2010.